source: wspkg-data/wsbsd/wsbsd.sed

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @e5904bd   4 months lantw44 wsbsd: Drop unavailable Haskell libraries …
(edit) @4214949   5 months lantw44 wsbsd; Unmask libeXosip2 and rdesktop They can be successfully built …
(edit) @236f969   5 months lantw44 wsbsd: Drop packages which have been removed from ports …
(edit) @dfd0f6e   5 months lantw44 wsbsd: Upgrade the default Ruby version to 2.5 …
(edit) @b5602b9   7 months lantw44 wsbsd: Mask removed and broken ports
(edit) @080aaef   9 months lantw44 wsbsd: gprolog is marked as broken
(edit) @28b8897   14 months lantw44 wsbsd: Mask transfig It conflicts with fig2dev, a new dependency of …
(edit) @72c2712   14 months lantw44 wsbsd: Upgrade Emacs to 26 and add flavors
(edit) @7541573   14 months lantw44 wsbsd: Upgrade KDE to Plasma 5 KDE 4 is still available in the ports …
(edit) @cede5c7   21 months lantw44 wsbsd: Tk 8.7 no longer conflicts with Tk 8.6 …
(edit) @691077a   21 months lantw44 wsbsd: Remove broken ports eclipse-cdt has been unbroken. …
(edit) @aec5fc1   21 months lantw44 wsbsd: Upgrade the default Ruby version to 2.4 …
(edit) @91be515   21 months lantw44 wsbsd: Add Tcl 8.7 and remove Tcl/Tk? 8.4 Tk 8.7 currently conflicts …
(edit) @f086cba   3 years lantw44 wsbsd: emacs24 -> emacs25 …
(edit) @1ff422a   3 years lantw44 wsbsd: Upgrade the default Ruby version to 2.2 …
(edit) @e153672   4 years lantw44 wsbsd: Unmask p5-bioperl
(edit) @f85ff7a   4 years lantw44 Revert "wsbsd: remove ruby21 temporarily" This reverts commit …
(edit) @8da438a   4 years nia1048596 wsbsd: remove ruby21 temporarily
(edit) @14ebcee   4 years lantw44 wsbsd: mask broken ports
(edit) @589d576   5 years lantw44 wsbsd: eclipse-cdt 和 eclipse-langpack 暫時標記為 broken
(edit) @4763db8   5 years lantw44 wsbsd: 刪除 clisp、newmail、ns2、wmmemload 這些 package 都已經從 FreeBSD ports 刪除
(edit) @b76911a   5 years lantw44 wsbsd: GNOME 2.32 -> GNOME 3.14 將 gnome2-lite 改為 gnome3-lite 將 …
(edit) @681d358   5 years lantw44 wsbsd: 用 CentOS 6 取代 Fedora 10 作為 Linux 相容環境
(edit) @43c537a   5 years lantw44 wsbsd: 由於 Linux 支援較老舊且有安全問題,因此暫時移除依賴 Linux binary 的軟體
(edit) @839dafc   5 years lantw44 wsbsd: vm-emacs 暫時被移出 ports
(edit) @d985904   5 years lantw44 wsbsd: p5-bioperl 已經不列為 broken 了
(add) @74c31f2   5 years lantw44 匯入先前與 wspkg 一起管理的清單
Note: See TracRevisionLog for help on using the revision log.